1

After using Google from work behind proxy servers, for some reason, they redirected me to Netherlands Google. Ever since, my Google account has been stuck in Dutch no matter where I use my Google account from - at home, my phone, someone else's computer, on Mars... I cannot shake off this Dutch from my account.

I have tried following through this article to no success: https://support.google.com/accounts/answer/32047?hl=en&co=GENIE.Platform%3DDesktop - my language is set to English, and yes I tried clearing browsing history too, and I have tried using different browsers as well - the same thing.

0

1 Answer 1

2
  • sign in to your gmail/google account
  • open this: https://myaccount.google.com/language
  • change your languages. done
  • if it is already set to the desired language (and not working), then change it to any different language, and then back again to the desired language. this way it will reset itself
  • if the the select button at the end stays grayed out, open your developer tools and remove the "disabled" property of the button.
10
  • Beside brevity, what are the differences of this instructions of those on the help article linked on the question? Jun 23, 2018 at 14:23
  • I opened that link and it says the default language is English - no other languages are defined. Jun 23, 2018 at 15:16
  • @LostCrotchet just change it to some other language and then change back on your desired language
    – user0
    Jun 23, 2018 at 16:58
  • 1
    @Rubén those on the help article linked on the question are outdated and non-valid. this link in my answer is "direct-override" type.
    – user0
    Jun 24, 2018 at 1:19
  • 1
    I'll accept it when the edit is accepted, because part of the answer is actually in the comments only Jul 15, 2018 at 14:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.