0

Recently an issue has cropped up when editing in google docs. Normally when editing there's an indicator up top that shows when your work is in the process of being saved, and switches to "All changes saved in Drive" when it finishes. It's usually an instantaneous process up until a day ago when it's gotten stuck on the "saving" part and after about 10 seconds, a message box pops up saying "Trying to connect. To edit offline, turn on offline sync when you reconnect." and stays there for an upwards of 30 seconds before going away and allowing me to resume editing. I've researched it a ton and much to my frustration, everything I have found has had little to no effect. I'm at my wit's end so I'm willing to do whatever is necessary to resolve this issue at this point.

Additionally, it's not related to my internet, my internet has been fine and we haven't messed with it at all lately. The only lead I have is the google docs iPhone app, since around the same time this issue cropped up, I started using that app for the first time in a while. I tested a few things out with it, aiming to fix the issue but had no luck there.

  • this could be caused by broken docoment on google's server. easiest fix for this is to create new document and then copy/paste all the stuff (but avoid "create copy of file" option because this will just replicate whole issue) – user0 Jun 30 '18 at 3:46
  • Tried your suggestion but it had no effect, it's still doing the same thing. – Steve361 Jun 30 '18 at 3:50
  • does this ocur only on a given document or all documents? – user0 Jun 30 '18 at 3:57
  • I tested and it occurred on all documents, both ones that were shared and ones that were not. – Steve361 Jun 30 '18 at 4:01
  • just to double check - your referring to a google word doc and not . a google spreadsheet right? Cause I have seen that happen in sheets before when i try to add too much data at one time - it gets super unstable – Aurielle Perlmann Jun 30 '18 at 14:09
0

It happened to me as well. I found that the IDM Chrome caused this by console debug (F12 in Chrome). I removed it and everthing is ok now. Will try to re-install IDM extension later.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.