0

It seems all my Pinterest feeds are in foreign languages, mostly Spanish. How can I translate them or change the feeds to English only?

  • did you try to change your language settings to other language and then back to English? – user0 Jul 6 '18 at 19:40
1
  • click on the three dots in the upper right corner and choose "editar ajustes"
  • in the left margin, select "configuracion de la cuenta"
  • click the "idioma" dropdown and select the preferred English dialect
  • click "listo" in the upper-right to save changes.

Hope this helps.

  • I don't have any language setting in my dropdown. – Craig Buck May 17 at 22:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.