0

This question already has an answer here:

𝗗𝗒 𝗑𝗒𝗧 π—©π—’π—§π—˜ 𝗧𝗒 π—–π—Ÿπ—’π—¦π—˜ 𝗔𝗦 𝗔 π——π—¨π—£π—Ÿπ—œπ—–π—”π—§π—˜. 𝗙𝗒π—₯ π— π—˜, π—œ π—šπ—˜π—§ 𝗔 π—•π—Ÿπ—”π—‘π—ž 𝗠𝗔𝗣 π—˜π—©π—˜π—‘ π—ͺπ—›π—˜π—‘ π—œ'𝗠 π—Ÿπ—’π—šπ—šπ—˜π—— 𝗒𝗨𝗧 𝗒𝗙 𝗠𝗬 π—šπ—’π—’π—šπ—Ÿπ—˜ 𝗔𝗖𝗖𝗒𝗨𝗑𝗧. π—§π—›π—˜ π—’π—§π—›π—˜π—₯ π—€π—¨π—˜π—¦π—§π—œπ—’π—‘ π—₯π—˜π—£π—’π—₯𝗧𝗦 𝗧𝗛𝗔𝗧 π—§π—›π—˜ π—•π—¨π—š π—’π—‘π—Ÿπ—¬ π—›π—”π—£π—£π—˜π—‘π—¦ π—ͺπ—›π—œπ—Ÿπ—˜ π—Ÿπ—’π—šπ—šπ—˜π—— π—œπ—‘.


When I visit Google Maps in the Google Chrome browser, all I see is a blank grid for the "Map" mode. The "Satellite" mode works fine.

I don't see this issue in Firefox and Edge. Why does Google's own browser have this bug, and how can I fix it?

I've been having this issue for several months.

marked as duplicate by ale, serenesat, Alex, jonsca Jul 9 '18 at 22:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Whew. Good thing this question has 2 answers. I'm safe from auto-deletion, yay! – clickbait Jul 10 '18 at 2:59
2

Visit maps.google.com in the latest chrome

If you ever see a blank map grid, it could be because of a bugged cookie Google left in your browser. How to Geek recommends you to just delete the cookies and see if that fixes the problem.

0

You have to open google map in secure website... or you can search google map on google then open first website. it helps.

  • 1
    Can you elaborate on what you mean by "you have to open google map in secure website"? Do you mean HTTPS? This is very unclear at present. – jonsca Jul 9 '18 at 1:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.