0

When uploading videos to YouTube using Firefox, I add them to relevant playlist(s) at the same time as doing the title, description, tags etc.

However, perhaps 10-20% of the time the Add to playlist dropdown just spins saying Loading... and doesn't load:

yt playlist not loading

(Side note: I also see behaviour when creating a playlist via that dropdown- it will be created but not appear; I do this rarely so can't say how frequently it would happen)

Other times the playlist dropdown will load and display successfully.

I've done some searches and some people suggest there is an issue if a video is unlisted, private or scheduled; but that's not the case here as can be seen from the image.

What causes the dropdown to not load the list of playlists? Is there a way to prevent it happening?

  • does it work in a different browser? – Leo Wattenberg Jul 13 '18 at 14:42
  • It works inconsistently in Firefox (pictured above), which I primarily use for managing this YT account. I can try another browser, but it's hard to replicate at will. (PS I will update the question with that info, thanks for that!) – bertieb Jul 13 '18 at 14:49
  • do you have allowed javascript? – user0 Jul 13 '18 at 15:53
  • @user0 yes, I haven't disabled it as far as I'm aware. The dropdown loads normally 75% of the time (± 15%) – bertieb Jul 13 '18 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.