2

Gmail shows response suggestions to emails I haven't responded to yet. I would like to disable them. Can it be done? If so, how?

enter image description here

3
  • This might not be a suitable solution for you, but the answer suggestions are only available for certain languages. So if you switch your Gmail user interface to another language (or, perhaps, a different English locale), you might happen to disable them. Aug 31 '18 at 10:14
  • That was a clever idea. Unfortunately, changing it to UK English didn't work.
    – JoshuaD
    Sep 1 '18 at 5:37
  • 1
4

Great news! As of October 2018, Google have finally relented, and now allow Desktop / Web interface users to turn smart replies off.

It's about half way down the default "General" settings tab, under Smart Reply. Turn it off and you will no longer get the red automatic suggested responses buttons.

enter image description here


While you're looking at settings, if you're the kind of person who prefers not to have your emails written by a robot, you might also want to check that "Smart Compose" (autocomplete for emails) is also turned off. That's also in the General tab, about a third of the way down.

1

So I played around a bit and found this.

  • Click on Settings
  • Then under general tab, you will find an option which reads Nudges
  • You can make the changes from there.
1
  • I found those as well. I believe the nudges are a different feature, which remind you to respond to messages if you haven't responded in a while. I have them disabled but the scripted responses are still appearing.
    – JoshuaD
    Aug 31 '18 at 18:50
1

As of early summer 2018, Gmail does not offer a way to disable the "smart-reply" feature in the web interface per this blog post.

However, users have reported being able to conceal it using AdBlocker. Refer to this Stackoverflow thread for instructions how.

1

Best I could tell, you can't disable the "smart reply" feature in the web interface (as of this writing: Sept 7, 2018).

However, if you use an ad blocker (e.g. uOrigin or Ad Block Plus) or other plugins (e.g. Custom Style Script) that can mangle the web page, you can block them.

I added a custom filter of:

mail.google.com##div[data-message-id]+div table .brb

Additionally, I tried disabling them from the mobile interface, but that setting doesn't seem to affect the web interface. Discussion here on google group also seems to support that they can't be "disabled" in a proper way within Gmail.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.