2

This behavior is old, but to this day it still happens.

If I insert any formula to be translated, https://translate.google.com inserts extra spaces (in my example, from Portuguese to English).

Example. The original 1+1; 2-2; 3*3; 4/4 in translated to 1 + 1; 2-2; 3 * 3; 4/4.

In this case, you can see extra spaces between + and *.

How to avoid this?

  • It does the same thing periodically with foreign language translation, often after a ":", but sometimes intermittently throughout a document. This causes words to be split, apparently prior to translation as the word split up is not translated properly. Wish I knew the answer to this. Maybe some Word document setting? – Matt Barfield Apr 20 '19 at 23:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.