3

It looks like Gmail is now hiding messages by default from an email thread. It shows hidden messages as a number instead, like this one:

enter image description here

Anyone know how to disable that?

  • It looks like the same feature that was in the old Gmail, it seems to happen as often as before but not sure what triggers it, but clicking on it or with keyboard shortcuts highlighting it (n & p) and pressing o will open them – Xen2050 Oct 3 '18 at 6:01
  • Update: I now just literally missed reading emails hidden by this. How can we point this out to the Gmail folks? – IMB Oct 16 '18 at 6:11
  • I think it's not supposed to collapse new/unread messages until after they've been read (but opening then leaving a "conversation"/thread would mark everything in it as read), so if it's doing that it sounds like a bug. Not sure how to report bugs, or if you can even directly contact the gmail folks, but google should know? – Xen2050 Oct 16 '18 at 7:16
  • The email sender sent multiple emails on the same subject and Gmail only showed (uncollapsed) the latest. So I didn't see the other new/unread emails because Gmail collapsed it. – IMB Oct 16 '18 at 7:46
2

It appears to be the same collapse message feature that was in the old Gmail, since at least 2012, apparently it's only supposed to collapse read un-starred messages. It just looks a little different now, and seems to happen just as often as before.

To un-hide or expand the messages:

  • Click on the circle with the number.
  • Or click on the "Expand all" button near the top-right
    expand all button
  • Or if you're using keyboard shortcuts:
    • Press ; (semi-colon) to Expand all [FYI, pressing : (colon) will Collapse all]
    • Or:
      1. highlight the line using n (next) and p (previous)
      2. press o to expand / un-hide the messages

To prevent messages from automatically collapsing, apparently starring them or marking them as unread should work. Or disable conversation view altogether (in Settings -> Genearl -> Conversation View)

| improve this answer | |
  • What I mean is I don't want Gmail to auto-hide it so I don't have to click the number. It should show the message preview in a row instead just like before. – IMB Oct 3 '18 at 7:23
  • But it appears to work just like before for me, only instead of a small row/line saying something like "5 messages" now it's in a circle on the side. Did none of your messages ever get combined / collapsed into one line before? Apparently it goes back to at least 2012, and only read messages are supposed to collapse (only un-starred read messages actually). You could disable conversation view... or star the messages? – Xen2050 Oct 3 '18 at 10:24
  • Well it did but it was much more obvious before that there are hidden messages because there was a thin message row that is clearly visible. Now it's barely obvious. I thought the messages were gone until I saw that new circle. – IMB Oct 3 '18 at 11:17
  • Yeah, that seems like a common motto: If it ain't broke, fix it until it is – Xen2050 Oct 3 '18 at 11:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.