2

Gmail has "improved". Or so it says. I can live with the unattractive new format -- that is nothing compared with its new habit of finishing my sentences for me. For example, I was describing my cat's visit to the vet in an e-mail and wanted to say:

The urine results were fine; the blood results will come back tomorrow.

Gmail finished my sentence for me thusly:

The urine results were fine; the blood results were negative.

How do I get that #$&@ uppity program to mind its own business?

1
  • 1
    Use a proper e-mail client? You can send and receive GMail through other e-mail clients: support.google.com/mail/answer/7126229?hl=en Or switch to a mail provider that doesn't scan your e-mails to target you with ads?
    – ColleenV
    Commented Oct 4, 2018 at 2:57

1 Answer 1

1

You want to turnoff smart compose:

  1. Click the gear
  2. On the menu click settings
  3. Make sure the general tab is selected.
  4. Part of the way down the list you will find "Smart Compose:" (predictive writing suggestions appear as you compose an email)

  5. Click the radio button next to: "Writing suggestions off"

  6. If you see a small popup message saying your changes have been saved, you can just switch back the inbox view. If there was no popup, then click the save button at the bottom of the page before switching back to the inbox view.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.