4

When I go to a slack link in chrome, the page attempts to launch my slack desktop app.

For example loading a link like this in chrome: https://box.slack.com/archives/CXXJDXXXX/pXXXX61509300XXXX

Takes me to a page like enter image description here

Even though I do not have the slack desktop app installed, there is still an attempt to launch the slack desktop app.

How can I by default avoid launching the slack desktop app from chrome ?

PS: I think at some point I clicked on something saying "By default always launch the desktop app". How can I change the default behavior again ?

0

You need to reset Slack's custom scheme handler. There is a super user post, that describes how to achieve this.

  1. Go to the redirect page that's giving you trouble.
  2. In the address bar click on the padlock symbol on the left (HTTPS) site.
  3. Click on "Site Settings".
  4. Click on "Reset site settings" at the bottom and click reset.

In case this doesn't work, there is another thread on super user that might be helpful.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.