The tab annoyingly covers up the scrollbar, as seen in this screenshot:

enter image description here

How can I disable it completely? I never want to use the sidebar, ever.

I have very few extensions. The only relevant one is Google Docs Offline, but I still see this even what that is disabled.

I'm using Chromium on Linux Mint 19 in this case.

  • I don't see that pullout tab. What operative system and web browser are you using (please include name and version)? Have you already tried on a different web browser and on private/incognito mode with all the extensions disabled? – Rubén Oct 10 at 17:02
  • 1
    I was able to see the pullout tab o Gmail and Google Documents, Slides but not on Google Sheets. – Rubén Oct 10 at 17:41

AFAIK there isn't an opt-out setting for the new Google Apps side panel.

The alternatives are

  • A userscript to collapse the side panel and then to hide the switcher.
  • A web browser extension that does the above
  • Send feedback to Google by using Google Feedback and wait.
  • 1
    I've sent feedback to them. I appreciate your alternatives here, but since this is a "there's no direct solution" answer I'll wait a day or two to see if anyone else has something; if nobody does I'll accept your answer. Thanks :) – Kev Oct 11 at 6:09

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.