5

When I export a file to PDF from Google Documents, the bullets are missing. Is this a bug?

Is there anyway to fix it?

  • 1
    I have been trying to duplicate this, but cannot. Bullets appear fine in any Google Doc I export to PDF. Maybe you could provide more information, such as the type of bullet you are using, how you applied that formatting, whether or not this is an imported document, etc. – user5821 Feb 8 '11 at 12:22
  • I am refering to this document docs.google.com/document/d/…. I'll try it on a blank doc tmr – Jiew Meng Feb 8 '11 at 15:24
  • Wow. Very odd. I am able to duplicate your problem. The PDF doesn't contain the bullets. However, if I export it to MS Word, it does have the bullets. I wonder if there is some kind of bug in Google's PDF conversion. I'll try a few more things... – user5821 Feb 8 '11 at 16:33
  • Can you try this: 1. FILE - DOWNLOAD AS - WORD 2. upload that Word document 3. set the table border color to white to remove the strange table format. This seemed to work for me. Now I'm able to download this as PDF and have it include the bullets. – user5821 Feb 8 '11 at 16:37
  • here's the link to the uploaded Word doc that I had exported from your original. try exporting this to PDF now: docs.google.com/document/d/… – user5821 Feb 8 '11 at 16:40
2

Some one can prefer to just change the font of the list to Arial. I tried ubuntu, Droids and a couple of others, it is look like only Arial display bullets correctly.

| improve this answer | |
1

I found a true workaround. In my case, I was using non-standard bullets (a money symbol) and the bullets rendered as blank squares in the PDF view when going the usual File → Download As → PDF route.

The workaround: go to File → Print → Open PDF in Preview. It should render correctly. Then, simply save to your desktop or wherever.

* This is true for Mac. I am unsure whether this works on other platforms.

| improve this answer | |
0

If you're still experiencing any such problems exporting google docs, a work around would be to export to Word and then convert your word to a pdf.


For Mac users:

  1. Open the word document and make necessary changes
  2. Go to File -> Print
  3. Select "Save as PDF"
    1. Either select "Destination" and "Save as PDF"
    2. Or if "Save as PDF" is not a Destination option, look for the "Save as PDF" button in the lower corner of the screen

For Windows Users:

  1. Download Cute PDF Writer: http://www.cutepdf.com/products/CutePDF/writer.asp
  2. Install the exe
  3. Open the word document and make necessary changes
  4. Go to File -> Print
  5. Select Cute PDF as your printer and hit OK
  6. Select the destination to save the file
| improve this answer | |
0

I also got into this problem and I've found a workaround as :

  • Open the master slide and click on bullet on respective layout slide (View > Master)
  • Again choose the same bullet from box

Download document, bullets appeared for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.