1

I want to join Google Meet on mobile browser, but it redirects to Play Store instead, even when I have "Request desktop site" checkbox checked.

How do I hide the fact that I'm browsing from Android and force meet.google.com to believe that is a real desktop and just show the usual UI, without trying to install any app?

1

Seems like overriding User Agent to with general.useragent.override to Mozilla/5.0 (X11; Linux x86_64; rv:63.0) Gecko/63.0 Firefox/63.0 works: meet.google.com shows real UI instead of redirect to the non-installed app.

| improve this answer | |
0

Or you can simply use the addon User-Agent Switcher and Manager by Ray.

Just install it, open it up from preferences (at the very bottom when you tap three dot icon on tablets-Fennec on the top-right corner of the browser), choose top-to-down respectively: Firefox, Linux, Firefox 80.0 (or whatever the current version is). Then tap on "Options" and choose White-List mode and type in the box: www.meet.google.com and tap "Save". Quit the Fennec from the three dot icon and open it up again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.