22

YouTube started rolling out chats next to videos:

enter image description here

This is often/always(?) open when I start playing a video.
It happens with live replays, recorded replays, and prerecorded videos (it is unclear to me when a video can have a chat).

Is there a setting to disable the chat, or have it start closed by default?

0
5

An interesting workaround that may work for some people is browsing the http://youtube.com/tv version of the site made for TVs. It is a simpler version of the site that strips many features, including chat for now.

But for normal youtube.com, there is currently no builtin or easy way to make the YouTube chat disable / hide / start hidden.

The "Disable Live chat" quote from YouTube Help in the previous answer is not relevant here, because it is help for people who upload the streams/videos, not for the people who play videos.

4
  • 1
    That was not very successful
    – user55949
    Mar 1 '19 at 15:13
  • 1
    @JanDoggen I tried the youtube.com/tv option, for me it worked technically but overall I did not like the TV site. For using the normal site I did have some success with the ABP filter plugin, advanced filter list edit to add: ||youtube.com/live_chat ||youtube.com/live_chat_replay
    – leorleor
    Mar 6 '19 at 20:21
  • Why not include that into your answer (or make it a second answer because it is a different method)?
    – user55949
    Mar 6 '19 at 22:50
  • 2
    Slightly modified @leorleor's filter for Adblock Plus with a wildcard and it worked: youtube.com/live_chat_replay* Mar 31 '19 at 20:12
1

Click "Hide Chat" (Live) or "Hide Chat Replay" (Live Replay) at the bottom of the chat window:

As of 2020-12-16 there is no way to do this via the Youtube settings. Unfortunately just in the interface.

1

You can with Ad Block Plus.

Add a filter

youtube.com###chat

That will block the DIV that supports the chat.

0

From YouTube Help:

Disable Live chat

You can disable Live chat at any time, even after the event has started.

  • Stream Now: Select the gear icon and uncheck the Enable live chat box.
  • Events: Go ;to Edit > Basic Info > Advanced Settings. Under "Chat," uncheck the Enable live chat box.
1
  • 9
    Aren't those options for live stream hosted by oneself instead of those watched? Mar 21 '19 at 8:43
0

Also... the old trick. Right Click on Chrome > Inspect ... select the code and delete.

0

The Chrome extension Hide YouTube Comments, Live Chat, & Related worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy