8

My Gmail account got a message with an attachment from someone that I trust.

Downloading this attachment is disabled.
This email has been identified as phishing. If you want to download it and you trust this message, click "Looks safe" in the banner above.

enter image description here

There is no such thing as a "Looks safe" button anywhere. The only "banner above" is this:

This message seems dangerous
It contains links to websites hosting malware.
Avoid clicking links in the message.

enter image description here

The message is not in the spam folder. In fact, there isn't any "Not Spam" button like usual, probably because the message isn't marked as spam in the first place. It is just lying there in my inbox.

I have found this solution online: https://windowsreport.com/downloading-attachment-disabled/

Which might work, but surely there is a way to download the attachments from the Gmail website?

1

7 Answers 7

13

I had this issue today also, and how I got around the issue:

1. View problem email in your Gmail inbox.

2. Click "Move to" and select the "Spam" folder/label.
I didn't try the "Spam" button, as the sender/attachment I know is safe and not sure if that might flag the send as a spammer to Gmail.

3. Go into the "Spam" folder.

4. Since the mail is in the Spam folder, "Not Spam" should now be visible. Click it!

5. The email is now back in the inbox and the attachment wasn't flagged anymore.

2

Just click on the report spam button and then immediately "undo" it. It worked for me and I was able to download my files.

0

Simply putting it in a spam folder will not work if the email is within a thread. You first need to disable the "Conversation view".

At this point, the issue should be fixed immediately, so you can just enable the grouping again. But if not, mark the email in question as spam and move it into the spam folder, then mark it as not spam.

enter image description here

-1

You could also forward the message to yourself. Then try to open the forwarded message. It worked for me

-1

I had same issue with Gmail app. But I opened Gmail in laptop browser and there it is showing "looks safe" option. So you can try this.

-1

The simplest way for me is to first forward that email to your other email. Then you would automatically be able to download the files, or to save it to your drive.

-1

Report not phishing and then you should be able to download it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.