0

If I create a new Google Form, and leave the "Limit to 1 response" option unchecked:

enter image description here

At the end of the form, the user will see a "Submit another response" link:

enter image description here

However, I have an existing Google Form where that entry is always missing no matter what settings I try to enable/disable (e.g. "Collect email addresses", "Limit to 1 response", "Edit after submit", etc.):

enter image description here

How do I get the "Submit another response" link to show up?

0

To show the "Submit another response" link at the end of a form:

  1. Ensure GENERAL > "Limit to 1 response" is unchecked.
  2. Ensure PRESENTATION > "Show link to submit another response" is checked.

Here is what that setting looks like in the "Presentation" tab:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.