1

We have a spreadsheet we use every day. One for each month. In creating new ones for 2019, I can not get the date to stay correct. For instance it says Mon Jan 1 which is 2018, When I type it to Tue Jan 1 for 2019 it automatically changes back to Monday like in 2018. How do I change the automatic year setting?

  • share a copy of your sheet – user0 May 20 at 21:26
1

Type your date with the year 2019 included. If you don’t, google sheets think you trying to type a date on the current year.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.