1

In Gmail, how can I make sure email from a company email address never gets sent to spam? A company that I want to receive emails from always gets put into spam and even though I set their email address as a contact all of their messages still get sent to spam. How can I makes this stop?

  • 2
    Which email you are using - Gmail, Yahoo! or any other? – serenesat Jan 4 at 11:51
  • I am using Gmail – Baker Featherman Jan 5 at 15:41
2

Create a filter and make sure you select Never send it to Spam from the options list.

enter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.