0

I had made some changes in Gmail account due to which, if I reply to or forward some mail then it deletes the basis mail from my inbox automatically. If I want it back in inbox then I need to search the mail with the subject and then mark it in inbox then the same mail comes back to the inbox.

0

go to settings and check / delete your filters

0

Make sure you aren't clicking "send and archive" when sending a reply. The archive command strips the inbox label from the mail. If that message/conversation didn't already have a label then the only way to find it is by searching all mail.

To hide the "send and archive" button then go to:

Settings/general/ "Hide "Send & Archive" button in reply" section

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.