2

Currently, I'm using Draw.io (similar to Microsoft PowerPoint in editing tools) on Google Chrome to create my card game. However, I've added a ton of shapes, and now it's lagging. I have some other tabs open, but I'm not sure if that is the issue. I tried setting Google Chrome to high priority via task manager, but it doesn't seem to be helping. Any other tips?

I'm not sure which StackExchange meta this belongs on, but this seemed most fitting.

1

3 Answers 3

2

there are many ways and any or none can help...

  • toogle hardware acceleration (better rendering)
  • set chrome://flags/#num-raster-threads on 4 (faster image/object load)
  • suspend all non-active tabs - https://chrome.google.com/webstore/ (more RAM resources)
  • clear cache - chrome://settings/clearBrowserData (less junk files)
  • set high or realtime priority in task manager (priority boost)
2
  • How can I set chrome://flags/#num-raster-threads on 4? The link goes to an unknown page? Commented Jan 15, 2019 at 3:27
  • fixed, copy paste it
    – user0
    Commented Jan 15, 2019 at 3:29
2

Have you dragged images into the canvas? If yes, try hosting them publicly and link to those hosted images by URL.

If you're saving to Google Drive, try turning off autosave, under Extra->Autosave. Just remember to manually save occasionally.

2

I face lagging issue when adding lots of images, and this relieve the issue.

File > Properties... > Uncheck "Real-Time Collaboration"

Hope this help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.