0

I used to be able to type simple calculations in the URL bar in Google Chrome and the result would appear beneath the calculation where I could now hit the down arrow key to select the result and then copy the result to use elsewhere. Something has changed and I can no longer do this - now the result shows with an extra calculator icon and while I can use the arrow to select the result I cannot copy it:

enter image description here

I have tried hitting control+c as well as right clicking on the result and neither works. The only thing I can do to get the result is hit enter to leave the current page and go to the search results, at which point the result shows up in Google's on-page calculator. If I try to click the back button at this point the calculation is lost. This is quite an inconvenience, as now any way you look at it I have to open a new page away from my current page (where all the numbers are!) and I have to go load a page I don't really want or need in the first place. It has been extremely useful to be able to do simple things like adding up numbers on a page without having to bring up the calculator for whatever OS I am on. In any case, that seems more convenient now than this new behavior.

Is there any way to restore the old behavior? I'm not sure if it's something I did where I lost a setting in Chrome, or if it was an update to Chrome.

  • its a new standard behaviour since the last update – user0 Jan 26 at 16:21
  • @MARKMYANSWER as in, can't get the old behavior? bummer! guess i'll be using the calculator in whatever OS i'm in from now on, the new behavior is useless to me. – Michael Jan 27 at 2:27
  • nope, I tried to play with flags but no luck – user0 Jan 27 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.