0

I was using a localization Google sheet that has this script. Everything worked fine until I suddenly got this error message:

UiApp has been deprecated. Please use HtmlService Instead.

So I made this fix which seems to have solved the problem. However, now I'm getting this error when I try to run the script:

The webpage at https://n-w3pyp54b6pc7k3oeguedygmafpvez4tf6ltokvy-0lu-script.googleusercontent.com/userCodeAppPanel might be temporarily down or it may have moved permanently to a new web address.

enter image description here

The weird part is that the same script works fine on my co-workers machine. For reference, this is a doc that's on Google Team Drive.

Ideas?

update 1: clearing cache solved the problem temporarily

I contacted google support, and they said I should clear cache. Indeed I cleared cache (by going to dev tools, then right clicking the refresh button and selecting clear cache).. that solved the problem, but today the same problem happened again and clearing cache again made no difference

update 2: same problem happens on safari and firefox:

enter image description here

the error text of FF is

Your connection is not secure

The owner of n-w3pyp54b6pc7k3oeguedygmafpvez4tf6ltokvy-0lu-script.googleusercontent.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

https://support.mozilla.org/en-US/kb/error-codes-secure-websites?as=u&utm_source=inproduct

on Safari i just get a blank dialogue like so:

enter image description here

  • Could it be caused by the fact that you removed the semicolons from the end of each line of code in your new version of the function makeTextBox? – udog Jan 29 at 14:21
1

I tried the related script and it worked correctly for me.

I looks to me that the problem is an error message from the web browsers rather than one coming from the Google Apps Script engine. It could be due to a network connection related issue like something between your web browsers and Google servers is blocking the HTML generated by Google Apps Script.

NOTES: I'm in Mexico, using an ISP service for consumers.

Some troubleshooting ideas:

  • Checkout your network connection, web browser settings
  • Disable all the extensions
  • Clear the cache and cookies
  • Try using Chrome in incognito mode
  • Try another web browser on the same machine
  • Try another machine
  • Try another network

Finally if the problem persist, submit a problem report through the Google Apps Script Issue Tracker.

  • please see update – abbood Jan 30 at 7:02
  • @abbod have you tried using another network / VPN? Have you submitted a bug report through the Google Apps Script Issue tracker? – Rubén Jan 30 at 12:55
  • @abbood I edited my answer. – Rubén Jan 30 at 20:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.