0

I use Google Drive File Stream on Windows. I used to be able to open a Google spreadsheet from an explorer window just by double-clicking on it like any other file. Now I can only open them by right-clicking on the document and choosing "Open with Google Drive File Stream".

screen capture

If I right-click and choose "Open with..." I get this; I've already checked "Always use this app to open .gsheet files."

screen capture

The entry in "Choose default apps by file type" is correct:

enter image description here

Is this something specific to my setup, or is this a change that affects all users?

  • If you go to Settings > Apps > Default Apps > Choose default apps by file type, then go down to .gsheet, does it work if you change the default app there? – ahorn Mar 5 at 13:04
  • It's listed as GDFS there as well. I've edited the original question to note this. – Herb Caudill Mar 6 at 9:17
  • 1
    Since the problem occurs on Windows Explorer / Google Drive File Stream (installable software) the question is off-topic on Web Applications. It should be migrated to Super User. – Rubén Mar 7 at 22:48
  • looks like an issue with registry... any other files tend to do this or just .gsheet? did you try with .gdoc if it same? – user0 Mar 9 at 12:53
  • @user0 - it happens with all Google Drive files (.gdoc, .gdraw, etc.) – Herb Caudill Mar 9 at 14:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.