1

When replying to an email sent to my custom domain, gmail always inserts my email into To field and I have to manually remove it.

1
+50

I assume you have added the custom domain account in your personal account's Gmail settings / Accounts and Import / Send mail as settings. Click edit info there next to custom domain account, and uncheck Treat as an alias.

If you uncheck the box: Replying to messages from the other address adds that address to the To: field.

From: https://support.google.com/a/answer/1710338

Make sure to check if you are still receiving the mails sent to the custom domain account into your personal inbox. If not, set up forwarding in the gmail settings of the custom domain account.

| improve this answer | |
  • dang i figured out myself this morning lol – SuperUberDuper Oct 16 '19 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.