1

I use a number of Gmail accounts for different purposes (eg. family, games-related, etc). All except one is listed as gmail.com but one is listed as googlemail.com.

Have tried removing and re-adding the account, specifically entering the account name with gmail.com. But after closing Chrome, when I come back to this page the account is again displayed as googlemail.com.

Why is this and can I change it? My preference would be gmail.com for all of them.

One account displayed as googlemail

5

To answer the question: @googlemail.com was created for Gmail users of a particular country (the United Kingdom, the Russian Federation, Poland and Germany) where "Gmail", as a trademark, was already taken by local folks, so Google was forced to use @googlemail.com instead.

Apart from this, there is also @google.com for Google employees.

3

Thanks to the comment by @HazardousGlitch, I finally managed to track it down. These are the steps:

  • Log into the googlemail.com account
  • Click the Settings cog icon (upper right)
  • Click Accounts and Import
  • Find Switch to gmail.com next to Send mail as:
  • Following the prompts and agree to change to gmail.com
  • Log out of gmail
  • From the landing page of your accounts, click Remove an account
  • Remove the googlemail.com account
  • Close and restart Chrome
  • From the landing page of your accounts, click Use another account
  • Enter the full name of the account, including gmail.com
  • Enter the password

All done!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.