10

When I compose a new Gmail message, the text defaults to a small font size.

How do I reverse this and make it use the normal-sized font again?

I'm not sure what I've done to cause it to use the small font in the first place.

10

Under "Settings" on the "General" tab, you should see something like this:

default font selector

This allows you to define how your default text looks: which font is used*, font size (Small, Normal, Large, Huge), and font color. (There is an additional button to remove existing formatting you may have applied.)

If that doesn't do what you need you may need to increase the font in your browser. (Ctrl+mousewheel is probably the quickest way to do that.)

* currently Sans Serif, Serif, Wide, Narrow, Comic Sans MS, Courier New, Garamond, Georgia, Tahoma, Trebuchet MS, or Verdana

  • Thanks for the information provided. I tried this one and succeeded. But i cant apply this for forwarding massage. For office use i have to forward daily 60 emails to our head office. For all those emails i have to change fontstyle, size, and colour. so is there any solution to setup a defoult font style for forwarding emails..? thanks and regards, FASI – user10147 Apr 12 '11 at 7:25
  • Your forwarded messages are probably retaining the style of the message you're forwarding. Easiest thing to do is probably to change to unformatted fixed-width font. If that won't work for you then you're really trying to do more than the webclient is capable of. You should change to a desktop client and use IMAP and/or POP or there may perhaps be a userscript out there to automate some of this. – ale Apr 12 '11 at 15:59
  • You might want to mention this is a feature that needs to be enabled in the labs. Gear Icon => Settings => Labs tab => Default Text Styling – Boris Callens Jan 27 '12 at 18:06
  • Good point @boris. I'll go ahead and do that. – ale Jan 27 '12 at 18:59
  • i see nothing on my gmail page that indicates "remove formatting". where exactly is this? – user16891 Jan 30 '12 at 0:55
1

Gmail formatting, fonts and colours;

Use the icons in the formatting toolbar above the compose window to enhance your messages.

Icons in formatting toolbar

Rich formatting is not available in Gmail's basic HTML view or in your signature settings. If you decide you'd like to write a message in plain text format, just click Plain text along the top of the compose window.

Set default font in Gmail;

If you wanted to change the font, size, or color of your messages in Gmail, you normally have to do so on a mail-by-mail basis. Not so anymore, if you enable a new default text styling option from the Labs.

After enabling the new feature in the Labs menu from Gmail's settings, head back to the "General" tab and look for the new text box. Set your font, size, color, and other options there, and they'll stick from message to message.

Hope this helps.

  • But why do so many people have a small font by default? For instance I keep receiving emails with <div class=3D"gmail_default" style=3D"font-family:trebuche= t ms,sans-serif;font-size:small"> from Gmail users. – Nemo Jul 29 at 11:14
-1

I Noticed this happened to me today and I did not change anything. All I did was respond to an e-mail in my set fonts and styles that I have set as a default and it made my text small. I dont see the enable a new default text styling option from the Labs.This is what I founded in the composed message

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.