0

I was in Korea several years ago; I do not speak Korean, but my Google Account language preferences have since been very strange.

I'm running into a problem where if I go to, say, https://www.google.com/chrome/, the page is displayed in Korean.

This solution is NOT in chrome://settings/languages. Here's a screenshot of what that looks like on my browser: img

The solution is ALSO NOT in https://myaccount.google.com/language. Similar image as above.

Deleting C:\Users\\[user]\AppData\Local\Google\Chrome\User Data fixes the issue when logged out, but logged in it reloads my preferences to include Korean, so the problem is clearly with my Google Account somewhere.

Any advice? Thanks!

migrated from superuser.com Apr 8 at 3:12

This question came from our site for computer enthusiasts and power users.

0

This solution is NOT in chrome://settings/languages

Have you tried adding Korean to the list of languages , then removing it ?
https://crbug.com/784740

Deleting C:\Users\[user]\AppData\Local\Google\Chrome\User Data fixes the issue when logged out, but logged in it reloads my preferences to include Korean

Only if you sync everything from https://chrome.google.com/sync ; choose what to sync and uncheck Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy