0

My 'Google for Business' apps domain is x.com and in this setup y.com is set up at the alias. So if I create an email me@x.com, the other alias email is created automatically (I cannot disable it), which means the following emails are essentially the same:

me@x.com (I created this in Google Apps admin) me@y.com (This is automatically in place)

The thing is, I need to often send email from y.com.

When I login to gmail I have to use me@x.com as the user ID because that's the main account. My profile pic works fine for this one. But when I then send email as me@y.com, I cannot see the profile pic.

Where can I set up the profile pic for an alias address that’s at a domain level — in google admin there’s no place to do this.

(Aliases should use the same profile pic anyway, by default. This is a silly and tedious setting from google.)

Thanks for any pointers.

  • If it helps, in my me@x.com settings I have set up the me@y.com as "Treat as Alias". That doesn't change the profile pic situation. – Khom Nazid May 15 at 10:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.