-1

Good day,

I noticed that one of my web apps was throwing an error "possibly out of free disk space", so when I logged in through SSH, I found out that the disk space of 10GB SSD was full.

Instead of me to check the tutorial on how to add more disk space, I decided to stop the VM instance and edit the disk part of the VM and changed it 20GB thinking since there is an option to increase it, it will work like that, but when I rebooted the VM Instance, all my web apps are down, so I SSH to the VM instance and tried rebooting it from the command line and I am getting this error "unable to resolve host instance-1: Temporary failure in name resolution", I have tried all I could but to no avail, I can't even access my databases from command line because mysql is currently not running and it can't start, Please is there anything I could do to bring the VM instance back up and running as normal.

migration rejected from superuser.com May 19 at 20:22

This question came from our site for computer enthusiasts and power users. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by user0, Rubén, jonsca May 19 at 20:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "It is a question about creating/developing a web application." – Rubén, jonsca
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.