I get this back after a bulk upload of children users:


I used a random generator and pasted its VALUE into the password column, so instead of


being uploaded in the bulk .CSV I'm using GR5485 instead.

How come the password of GR5485 isn't accepted??

  • pls add more details explaining your issue – user0 Jun 6 '19 at 18:47
  • Can't expand really. I'm trying to upload new users but the password isn't being accepted for all 55 new users. That's the only invalid return I'm getting. I've double checked - they're all just 6 characters of letters & numbers (not Excel formulae). Wondered if there's a setting somewhere for the correct format of passwords?! – Julian Thomas Jun 7 '19 at 19:51

Make sure that the password hash function [upload only] column is blank.

If there is a password hash mentioned, then the hashed password will need to be


You are generating the passwords using a formula, make sure you copy and paste the values again on the same cells but as value only instead of the formula maybe that could resolve your matter. Maybe when you are uploading the value is not being taken but could take the formula instead, how are you managing that?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.