0

In the past when I opened a menu with a shortcut key (for example Alt + f) the menu itself would open.

Now the shortcut keys are displayed but the menu is not opened, this makes it way harder to remember the right shortcuts, and makes it impossible to learn new shortcut paths.

How do I change this behavior?

enter image description here

0
  • go to Help
  • select Keyboard shortcuts
  • disable compatible keyboard shortcuts

0

  • Great responce, but if i use this i lose the compatible shortcuts. Is there a workaround? – Info Info Jun 13 at 6:16
  • unfortunately no. this is the only thing that prevents it. you will need to make a choice. there are no workarounds – user0 Jun 13 at 6:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.