If I search for in:inbox, it also won't show. If I search for both in:inbox is:unread then it does show. If I search for in:spam is:unread it no longer shows, or in: [anythingelsehere] basically. What I'm trying to say is, it CLEARLY is in the inbox, and not somewhere else, but for whatever reason the only way I can find the message is to search specifically with that combo of filter, or to directly search the string of the subject. I can also see it if I just navigate down to "All Mail"

And for the record:

No, I have no filters that should be filtering this email out

No, other messages don't seem to be encountering the issue, just one in particular

No, there are no labels applied to it, unless you count "inbox" as a label (but it won't show if I search label:inbox)

No, it does not show up in any other left hand filter other than "All mail"

No, I don't have any of the weird "primary" and "social" tabs enabled

No, I am not using POP or any other 3rd party tool to interface, this is using latest version of Chrome and going to gmail.com.

  • How many items are in the label inbox? Search either by label:inbox, or by in:inbox. Jul 1, 2019 at 21:16
  • "If I search for in:inbox, it also won't show" "it won't show if I search label:inbox)" Jul 3, 2019 at 15:43
  • But how many items are in the inbox? Jul 3, 2019 at 15:47

4 Answers 4


This worked for me. Go to the Settings icon - choose settings - click on Inbox and near the top is a box called Inbox type - you can select 'Unread first' from that menu - scroll down to save your changes and the missing emails should appear.

  • This works for me. Thankx.
    – Emalka
    May 14, 2022 at 10:33

There is one thing you can try to see unread emails. I recommend you to enable unread email first on the page. For this

  • Open Gmail account.
  • Go to Settings on Gear icon.
  • Under Inbox tab, next to Inbox type, choose Unread first.
  • Below this choose the number of emails you wish to see which are unread.
  • Save the Changes.

I hope this helps!


label:inbox label:unread type under search


Just select all mails and go to the option unread...now you see there is no unread mail in your inbox. It was just a technical glitch.

Not the answer you're looking for? Browse other questions tagged or ask your own question.