1

I've written a doc and I keep getting Edit suggestions from readers on it it's unreadable. How do I turn comments off?

0
1

You have to edit the document sharing settings. Change any entry from "Commenter" to "Viewer"

1

You probably don't need an answer anymore (maybe you do idk) but the way to solve it is to click the little pencil icon in the top corner (under where all the file, add, tool are and in the same row as the bold italics and so are) and change it from suggestion mode to edit mode.

-1

Uncheck "Tools/ Spelling and Grammar/ Show Grammar Suggestions."

screenshot of relevent menu

1
  • Hi Thanks. I meant Edit suggestions from readers. I've updated my question. – 1.21 gigawatts Sep 22 '19 at 19:43
-1

Top right of the task bar right underneath the blue share button it will say suggesting. Hover over it and click. Then choose editing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.