0

I'm getting email notifications, but no pop-ups on Windows-10 desktop (in Chrome), and nothing on my Android smart phone. I'm afraid to missing meetings now after relying on this feature.

My Primary Calendar settings are as follows: enter image description here

The General/Event Settings are: enter image description here

1

I think there is some issue with your browser's setting.

From Calendar Help:

Didn’t get a notification

  1. First, make sure notifications are turned on for your calendar using the steps Turn notifications on or off.
  2. Check that you’ve chosen to show notifications in your browser’s permission settings. If not, turn on desktop notifications.

In Chrome

  1. Open Chrome.
  2. At the top right, click More More and then Settings.
  3. At the bottom of the page click Advanced (Down Arrow).
  4. Under "Privacy and security," click Content Settings.
  5. Click Notifications.
  6. Next to "Allow," click Add.
  7. Enter calendar.google.com and then click Add.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.