0

I teach chemistry and (have to) use Google Drive on a Mac for work. I have run into a problem with creating subscripts.

On a Mac, the shortcut +, is the shortcut for opening application preferences. In the Google Suite, this is the keyboard shortcut for subscripting text. When using Chrome, it works - it seems that Chrome has a built in override for this short cut. I, however, prefer to use Firefox as my browser. An older version would both perform the subscript and open the preferences tab, so I would have to continuously close the tab (annoying, but at least functional). I recently updated to a newer version of Firefox, and now that key combination opens the preferences tab but does not do the subscript (annoying AND non-functional!).

Things I have tried:

  • Disabling or changing the +, shortcut on my Mac, as described here. This doesn't work because the shortcut isn't listed in Mac's system preferences, so there's nothing for me to disable or change.
  • Adding a new keyboard shortcut for preferences so that +, doesn't do anything for the Mac, as described here. This worked to keep the preferences tab from appearing when I hit +,, but it still does not subscript the selected text.
  • Changing the Google keyboard shortcut does not appear to be an option, as noted here.

It seems at this point my options are only to use a different browser (but I really like Firefox), going back to the old version of Firefox and deal with the preferences tab coming up every time I type chemical formulas (annoying), or give up on using the keyboard shortcut entirely (inefficient). None of these are ideal, so I would greatly appreciate any solutions.

1
  • The answer on the site Lauren came from is: use fn + command + comma; however, that doesn't seem to work in Google Slides. Mar 18 '20 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.