0

Where can I modify if/how birthdays show up on my Google Calendar desktop version? I can't find any setting for that. Below an example of such a birthday event that I haven't created myself. I don't have birthdays in my sidebar.

enter image description here

enter image description here

0

You choose whether to show "Birthdays" or not from your sidebar.

sidebar

You control what to show from your settings.

Hover over Birthdays and choose Settings. Settings

Under Settings you find:

contacts

  • I don't have birthdays in my sidebar. – orschiro Sep 18 '19 at 16:34
  • You probably edited the name of under Calendar settings. Follow the images. – marikamitsos Sep 18 '19 at 16:40
  • No, i definitely don't have birthdays. Also not renamed. See my screenshot above. – orschiro Sep 18 '19 at 17:43
  • 1
    That is strange. They are there by default and not by choice. Your screenshot can be misleading. Go to my final image through: top right corner Settings, scroll down to Settings for my calendars, click on your different calendars to show their settings. Somewhere in there you should find _"Displays birthdays..." – marikamitsos Sep 18 '19 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.