"Focused" and "Unread" don't assist me, as they don't show all emails. I'm asking about outlook.com, not the software Microsoft Outlook.

enter image description here


Go to Settings (Gear icon on top right) and turn off Focused Inbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.