I feel incredibly stupid, but I just can't seem to figure this out ... I want Google Docs to number my pages 1/n, 2/n, ..., n/n, starting with the very first.

So I add page numbers to my header. They aren't displayed on the first page, so I untick "different first page", and true enough, the page number shows up ...

EXCEPT, the first page is numbered 0 for no reason whatsoever. So instead of 1/n, 2/n ... n/n, I get 0/n, 1/n, ... n-1 /n, making it look as if there was a page missing.

And that happens EVEN WHEN I choose to not display page numbers on my first page. Whatever genius decided that was an appropriate default setting?!

Can't seem to find any setting where I could set the page numbers to start from 1. So how do I get page numbers to start from 1 as they should?

  • I tried this on a blank document and it defaulted to 1 immediately. Perhaps try to set up page numbering on a blank document and then transfer your content into it? Sep 24, 2019 at 21:22
  • @MichaelFrank The thought had crossed my mind ... no luck, still starts numbering at 0. E.g: drive.google.com/…
    – User1291
    Sep 24, 2019 at 21:24
  • That's bizarre. Do you have any unique locale/language settings in Google Docs perhaps? Sep 24, 2019 at 22:01

1 Answer 1


There are two options for page number for the header, and the footer. One of these options starts at 1, and shows up on the first page. One of these starts at 0 and hides it, showing 1 on the second page. In the insert header and page number, select the option that shows 1, 2, instead of the one that shows nothing, 1.

  • Duh, can't believe I missed that. Saw four options in a two by two grid, the two on the right showed numbers right up and right down, so I assumed the others would be left up and left down. Why they don't automatically toggle between each other based on whether or not you tick the first page numbering, is beyond me. As is why they don't adjust the page count. At any rate, thanks a lot.
    – User1291
    Sep 25, 2019 at 5:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.