0

I created a few groups so that we can have customer send an email to a general email address and several us can see/respond to the email. However, when I click 'reply' on any email that is sent to the group email address, it sets the group email as the "to:" field instead of the person that sent the email.

I've tried updating the group advanced settings (settings > email options > post replies dropdown), but nothing seems to have changed. Is there something I can do so that when someone emails me I can click reply to reply to them?

0

I am no expert (I only came on here to find an answer to my newbie Google Groups question myself), but I did notice earlier today that in the "Permissions -> Posting Permissions" menu, there is an item "Reply to author", which can take different settings, so it might be worth checking that is set to "All members of the group" also?

|improve this answer|||||
0

I chatted with Google support about this question, and although the representative didn't have a clue which "Post replies" setting I was supposed to pick to achieve this goal, "Users decide where their replies are sent" works exactly as I intended.
To clarify.
The behavior with this setting (when I reply-all in a third-party email client at which I have configured my organization email address to receive a copy of messages sent to my group address) is that both the group address and the original author's address appear in the "To" field.

Hope this helps!

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.