6

It is just not doing anything at all. It was working perfectly but stopped a few weeks ago. I have around 8gb of free space spare, I can access the online client but if I put a new file in my supposedly synced mega folder then it just doesn't do anything at all.

Any ideas?

1
  • 1
    if you downvote please do say why
    – atreeon
    Jan 26, 2020 at 19:00

2 Answers 2

9

Ok, for some reason the blue check-mark next to the sync folder was deselected:

enter image description here

7
  • 2
    same happened to me and cannot understand how the check was disabled. Anyways thank you for the clue!
    – Camaleo
    Jul 19, 2020 at 7:06
  • 1
    it's nice to see that every now and then someone has found some use from me posting answers like this! Thanks for the thanks!
    – atreeon
    Jul 19, 2020 at 11:52
  • 2
    Wow, this is evil, a spontanously unchecked check-mark... I just noticed that MegaSync stopped synching my laptop about a month ago, eventhough it said "up to date", wasted an hour or so trying to figure out what went wrong, without success, I would never have noticed this unchecked mark if it was not for yr post. THANKS!!!
    – Gil Bor
    Sep 2, 2020 at 19:45
  • 1
    at the end I contacted them and they send a new version with this bug fixed, anyways it was some time ago and I guess everyone should have a bug free version at the moment – unfortunately I cannot find anywhere the version number...
    – Camaleo
    Dec 10, 2020 at 17:25
  • 1
    Man, you just saved me a bunch of time. Thanks for this!
    – Artif3x
    Dec 21, 2020 at 14:57
0

For Mac, I have found THIS. It might be related to MacOS privacy settings for Megasync.

Open Mac “System Preferences” app, then “Security & Privacy”. Click “Privacy” at the top. Click “Files and Folders” on the left. On the right, find MEGAsync.app and toggle the checkbox to UNCHECKED. If it prompts you to quit Megasync, decline. Then toggle the checkbox back to CHECKED. When it prompts you to quit Megasync, choose the option to quit/close Megasync. Now if you restart Megasync, it should start syncing again. If not, then ensure Megasync Preferences > “Syncs” tab has the local folder enabled/checked (see first paragraph, above).

enter image description here


I have personally seen this problem on Linux, where the synced directory was on a second drive that was not mounted at startup, or that was mounted after Megasync started. This can be fixed by delaying the startup of the client as said here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.