2

I do not want gmail typing my emails.

I find it really annoying that as I type, the gmail editor auto corrects / automatically types for me.

How do I turn that automatic stuff off? (The recent in line autocorrection feature, and suggestions, and everything that is not my manual input.)

2

You know, I searched the net for answer, found none.

But looking in Settings, there it is...

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.