0

I'm using the Preview Pane feature in Gmail. When I click an email once, it's opened as expected, however if I click it again, it gets deselected, showing No conversations selected in the right side of the pane.

Previously, if I clicked an email again that allowed me to mark the email as read more quickly or simply do nothing if I clicked it again, even by mistake, but now the item is simply deselected.

Is there a setting where I can disable this behavior and get back the previous behavior? or is this just something Google decided to roll-out for everyone with no option to opt-out?

FWIW, I'm not looking to mark emails as read in this or another way, this I can configure in general settings; I'm looking to stop this deselecting behavior, which I find annoying :D

Thanks in advance for your help!

0

Once you enable in Advanced settings the Preview Pane you get -under General settings tab- an option to choose when to Mark a conversation as read:

Gmail Preview pane Options

This is one of the two controls one has over the Preview Pane, the second one being the position of the pane.

enter image description here

| improve this answer | |
  • Thanks, but as said in the question, I'm not looking for a behavior to mark email as read in one or other way. I'm looking to stop gmail to deselect emails when I click on them a second time, regardless if they're marked as read :) – Gerard Jan 23 at 14:54
  • "as said in the question, I'm not looking for a behavior....". I know. I was making a stronger point on the fact that there are no other options than the ones mentioned and gave their "places" o the screen for people who were probably unaware of them. In any case, I can not recreate your mentioned experience. Meaning: Select an email and stays selected until it gets deselected/unchecked. Click on an email --> click again --> Nothing happens. It does NOT get deselected. Being selected and clicked on are two completely independent actions. (at least in my box) – marikamitsos Jan 23 at 16:46
  • hmmm weird, I'm able to reproduce this behavior in a couple personal inboxes and three other work inboxes consistently... basically, steps to reproduce is just "click an email once to select (it opens in right side of preview pane), then click same email again (right side of preview pane clears, showing the < No conversations selected> message)". I wonder if this is some sort of A/B testing Google is running on a select group of users 🤔 – Gerard Jan 23 at 20:09
  • When you say "click an email once to select " you do not mean the checkbox, do you?. If that is the case, then it probably is -as you said- "some sort of A/B testing Google is running". – marikamitsos Jan 23 at 20:14
  • To be honest it is a bit annoying -at least to me- that one has to turn the feature off in order to get back to the initial screen – marikamitsos Jan 23 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.