There seems to be quite a lot of searching going on for Zoom error code 3065 because Google auto-completes it, but so far I've not found a single website mentioning it (particularly Zoom's own list of error codes here).

So am putting it out here as a resource thread in case people have anything to contribute.

enter image description here


Just had this issue too, it's linked with "account=your_account_id" parameter if deployed via MSI. You'll need to uninstall the MSI and redeploy without this parameter and working.

Reference on switches: https://support.zoom.us/hc/en-us/articles/201362163-Mass-Installation-and-Configuration-for-Windows


Same error code when we try to set the option to Only allow users to join meetings within your organization’s account. If we remove that option, the error goes away but users can join meetings from anyone.

  • 1
    Hi -- this was solved via an update to the latest version of Zoom (I don't have admin rights to my PC so my admin staff had to do that). May 15 '20 at 18:25
  • New machine with a new install of the version downloaded this morning (Version 5.0.3) and we are still getting the error. Do you use the ZConfig="account=XXXXXX" option to restrict users to only join meetings from your account? That is what I am trying to do with no luck. No answer from Zoom for days.
    – Mark
    May 18 '20 at 20:43
  • Zoom never answered (I had contacted support via Twitter originally, and they directed me to a form on their website, but never responded after I filled out the form). My org. tech support somehow learned about the solution to the issue and downloaded and installed Zoom from the zoom.us site. May 19 '20 at 21:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.