0

When trying to turn off "Conversation History" in Hangouts on desktop from here: https://hangouts.google.com/, there is no option for this as stated in the help doc. Others have reported this last year to the Google Support thread below (which is closed, wtf?), but even the screenshot there of where it should be is different from what looks like a new layout. The help docs instruct as follows:

1 On your computer, go to Hangouts at hangouts.google.com or in Gmail.
2 Open a conversation. 
3 At the top, click Settings Settings. 
4 Check or uncheck "Conversation history."

"Delete or turn off your message history" https://support.google.com/hangouts/answer/3112001?hl=en&co=GENIE.Platform=Desktop

"Option to turn conversation history on or off isn't in the settings menu on any conversation." https://support.google.com/hangouts/thread/4711330?hl=en

As suggested below to create another Google Support request: "Still a Problem: Option to turn conversation history on or off isn't in the settings menu on any con" https://support.google.com/hangouts/thread/40049352?hl=en

And my question on why Google locks questions still needing a reply: "Why do you let robots lock human questions needing an answer?" https://support.google.com/accounts/thread/40069094?hl=en

  • Are you using a personal account or a G Suite account? – Rubén Apr 14 at 13:57
  • @Rubén personal account. There are different help instructions for Hangouts Chat if you have GSuite. – alchemy Apr 14 at 16:29
  • Hangouts and Hangouts Chat are two different apps, both work with G Suite accounts if the admin allow this. – Rubén Apr 14 at 16:42
0

If the setting is missing and you already tried basic troubleshooting the submit your feedback to Google by using Google Feedback

From Hangouts,

  1. Click the Menu, then Help & Feedback
  2. Click Send Feedback
  3. Fill out the feedback form and click Submit

It also could be a good idea to start a new thread in the Hangouts Help Forum / Community. By the way on Google Products Help Forums inactive threads are automatically closed after some time.

Basic troubleshooting

  • Try using Chrome in incognito mode with all the extensions disabled
  • Try using a different web browser in private mode with all the extensions disabled
  • Try using a different computer
  • Try using a different network
  • Try using a different account
| improve this answer | |
  • already submitted feedback. thanks for telling me that they are automatically closed. their message says nothing to that effect which most would assume was locked and disabled by a moderator. but, guess not.. thanks so very much google robots.. or the people who put them there. – alchemy Apr 14 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.