It is annoying and time-wasting to manually pause or close all the autoplay videos on a random website that I visit using Google Chrome Desktop Version 81.0.4044.122 from windows 10.

How do I turn off the autoplay feature in Google chrome Desktop?

I am not looking for extensions but an inherent browser feature. I looked up the Settings --- privacy and security --- Site Settings but wasn't successful for the cause.

  • Did you check the chrome flags ?
    – pjmg
    Apr 30, 2020 at 6:52
  • @pjmg Nothing useful came up on flags' search autoplay or video.
    – Sathyam
    Apr 30, 2020 at 13:49


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.