0

I'm looking for help with Google Docs.

Every time I begin a new document, the left margin or indent markers are indented before I even start typing.

This means that I end up with my text away from the left margin. Furthermore, on a long run of text that flows over several lines, the subsquent lines are also indented further again.

Here's a picture to demonstrate:

enter image description here

This happens on every new, blank document I create - I'm not creating it from a template. And I'm sure this never used to happen, it feels like it's been doing this for about a month. Perhaps I changed something accidentally?

Can anybody please suggest how I can set Google Docs to never apply a default indent on a blank document?

Thanks in anticipation.

0

I think I might have found a solution.

  1. Open a new blank doc (indent in the wrong place)
  2. Backspace the indent away
  3. Type something as 'Normal Text'
  4. Highlight the text and then open the text style dropdown, choose 'Normal Text' > 'Update Normal Text to match'
  5. Open Format menu, then Paragraph Styles > Options > Save as my default styles

After performing those steps, new blank documents begin life with no indent.

Hooray!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.