4

Since the update on May 28, 2020, Google Chrome has decided to do this annoying new thing where, on many sites:

  • When I click on a box that I can type in, it surrounds the text box in a black outline with a bit of white around the edge.
  • It's doing the same thing for drop-down menus as well, placing a box around any option I move my mouse over with the inside highlighted blue.
  • Checkboxes are also much bluer than they used the be.

How do I stop Chrome from doing this? Is there a setting in the flags that I need to disable or in the settings somewhere?

2
  • 1
    Do you have examples of these sites? And screenshots would help too. Browsers do add some formatting to focused UI elements but they've been doing that for ages... – Glorfindel May 28 '20 at 9:46
  • 1
    As an aside, I think this is off-topic on here since this is not related to web apps at all, but can be migrated to Superuser for browser's feature. – Andrew T. May 29 '20 at 18:08
2

This was added since Chrome 81 named "Updates to Form Controls and Focus" as an experiment and was applied by default since Chrome 83.

The relevant flag is chrome://flags/#form-controls-refresh (Web Platform Controls updated UI), setting to "Disabled" should at least revert some (if not all) design to the form control and focus.

Related:

1

I created a minimalistic Google Chrome browser extension to disable the text highlights from search results (some people reported that the browser configuration flag doesn't work in some cases).

You can find it here: https://chrome.google.com/webstore/detail/disable-google-search-tex/ompocnnmgiaoieoanemepjflbokldhom

The extension is open source software, if you're interested, you can see the code at https://github.com/everyonesdesign/disable-google-search-text-highlights

I hope you'll find it helpful.

1

Under Settings/Accessibility there is an option turned on called Quick Highlight on Focused Object - turn this off and the focus highlighting should stop

0

From the answer by Michael. That's the one that worked! Thank you!


Under Settings/Accessibility there is an option turned on called Quick Highlight on Focused Object - turn this off and the focus highlighting should stop

New contributor
Larry D. is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.