0

I have many work email and would like to simplify the work by add it to my Gmail's "Send mail as", so that I only have to check and process mail in 1 mailbox.

But when I add an email [email protected] (Google Suite) to [email protected], it throws error (image below).
What can I do for solve it?

Note:

  • I could successfully login to web with username/password provided
  • I've confirmed with my-company01's IT Dept, they said that "no restrictions at all".
  • I've enabled "Less secure apps" in my [email protected] setting
  • I've successfully add another company email ([email protected] - Office_365) in [email protected])

Error 535-5.7.8 Username and Password not accepted

1 Answer 1

0

After disabled and re-enable Less secure app, it works now.


Update 2020-09-23

After some tries, I found the final solution for "check mail from multiple account (me@comp1, me@comp2...) from 1 email only ([email protected])"

  1. Login to [email protected]
  2. Go to Settings / See all settings / Forwarding and POP/IMAP
  3. Set it to Forward mail to [email protected]
  4. Login to [email protected]
  5. Go to Settings / See all settings / Account & Import
  6. Add [email protected] to Send mail as, remember to choose "Reply from the same address the message was sent to"

set it to Forward mail to me@gmail.com Add me@comp1.com to Send mail as

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.