When I'm on a group call on Zoom, I've noticed if there's any audio coming out of my speakers, my mic won't pick up my voice. So if there's background noise coming from someone else's computer, or if someone else is speaking, it's like my mic mutes itself. Other people on the call will come through, even if they speak at the same time. My solution has been to use headphones, but others don't seem to have this issue, even if they aren't using headphones. I'm using an Apple iMac on Zoom, and my friend has the same problem with a MacBook Air. Any ideas?

  • Did you ever get an answer to this? I have the same issue. Something I just found in the Zoom settings under Audio is the ability to change the suppression of background noise. It was set to "Auto", so I changed it to "Low". I will find out in about an hour whether or not this works. Oct 22 '20 at 20:52
  • 1
    Welcome to Stack Exchange! Your reply btw should be a comment instead of an answer. And no, I never did figure this out. I just use headphones and that fixes it. Some other users seem to have the same issue, whereas others it seems don't. So the flip side of this issue, is if I use headphones I may step on others when I speak. I just miss face to face conversations where there's no delay and non verbal queues so you don't accidentally talk over each other. If everyone wears headphones, I think you're good.
    – John
    Oct 22 '20 at 20:55

Browse other questions tagged or ask your own question.