I am a person who is notiphobic and I am trying for several days to get rid of YouTube's notification about someone's comment on my comment. Its driving me nuts and I didn't find a resolution online. enter image description here

Where do I go? I don't see this anywhere but that (1) is just not going away.

1 Answer 1

  1. Click on the menu (the 3 horizontal lines on the top left corner), then Settings -> Notifications.
  2. Disable "Activity on my comments", "Replies to my comments". Also disable "Get Notifications on this browser" if you want to avoid to receive notifications when you are not using Youtube.

enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.